wordpress 5.7.1安全和维护版本

WordPress 5.7.1 现已发布!

此安全和维护版本包括两个安全性修复及26个错误修复。由于这是一个安全维护版本,因此建议您立即更新您的站点。自 WordPress 4.7 以来的所有版本也提供了安全更新。

WordPress 5.7.1是一个短周期的安全和维护版本。下一个主要版本将是5.8。

您可以从此处下载WordPress 5.7.1,或者访问您站点的仪表盘→更新,然后点击现在更新。

如果您的站点支持后台自动更新,则更新过程已经开始。

安全更新

两个安全问题会影响4.7至5.7之间的WordPress版本。如果您还没有更新到5.7,则4.7以后的所有WordPress版本也已经发布了安全更新,并修复了以下安全问题:

  • 感谢SonarSource报告了一个影响 PHP 8 的媒体库的 XXE 漏洞。
  • 感谢Mikael Korpela报告了一个REST API中的数据暴露漏洞。

感谢所有秘名披露漏洞的报告者。得以让安全团队有时间在WordPress站点被攻击之前修复了这些漏洞。

Adam ZielinskiPascal BirchlerPeter WilsonJuliette Reinders FolmerAlex ConchaEhtisham SiddiquiTimothy Jacobs以及WordPress安全团队的支持下,这些问题得到了解决。

如需了解更多信息,请浏览 Trac 上的 完整更改列表,或查阅 版本 5.7.1 HelpHub 文档页面

感谢和支持

5.7.1的版本发布由 (@peterwilsoncc) 和 (@audrasjb) 领头。

除上面提到的安全研究人员和发布小队成员,我们还要感谢所有帮助WordPress 5.7.1实现目标的贡献者:

99wAdam SilversteinAndrew OzzannalamprouanotherdaveAri StathopoulosAyesh KarunaratnebobbingwideBrechtDaniel RichardsDavid BaumwalddkooDominik SchillingdragongateeatsleepcodeElla van DurpeErikFabian PimmingerFelix ArntzFlorian TIARgab81Gal BarasGeoffreyGeorge MamadashviliGlen DaviesGreg ZiółkowskigrzimIpstenu (Mika Epstein)Jake SpurlockJayman PandyaJb AudrasJoen A.Johan Jonk StenströmJohannes KinastJohn BlackbournJohn James JacobyJonathan DesrosiersJosee WoutersJoyk3nsaiKelly Choyce-DwanKerry LiuMarius L. J.Mel Choyce-DwanMikhail KobzarevmmuyskensMukesh Panchalnicegamer7Otshelnik-FmPaal Joachim RomdahlpalmiakPascal BirchlerPeter WilsonpwallnerRachel BakerRiad BenguellaRinat KhazievRobert AndersonRoger TheriaultSergey BiryukovSergey YakimovSirStueystefanjoebstlStephen BernhardtSumit SinghSybre WaaijerSynchroTerri AnntigertechTimothy JacobstmatsuurTobiasBgTonya MorkToru MikiUlrichVlad T

发表评论