该插件尚未通过WordPress的最新3个主要版本进行测试。 当与较新版本的WordPress一起使用时,可能不再受到维护或支持,并且可能会存在兼容性问题。

Force Plugin Updates

描述

Imagine you get hacked, or you had to modify a plugin’s core.

Now, all these plugins (hacked or modified) need to be reinstalled.

You can not do it, you can not “fake update” them too.

You have to delete them, then reupload them, boring.

Now, just check each plugin’s box you want to be reinstalled, chose “Update” in the action select box, “Apply”, done!

WordPress will now let you update them even if they are already up to date 😉

屏幕截图

  • Demo before and after activation (wait for it)

安装

  1. Extract the plugin folder from the downloaded ZIP file.
  2. Upload baw-force-plugin-updates folder to your /wp-content/plugins/ directory.
  3. Activate the plugin from the “Plugins” page in your Dashboard.

常见问题

None

评价

2016年9月3日
As someone who has cleaned up dozens of WordPress sites, I can say the old way of reuploading plugins is no longer needed thanks to this awesome plugin. Definitely a plugin to use when your site has been compromised.
阅读所有7条评价

贡献者及开发者

“Force Plugin Updates” 是开源软件。 以下人员对此插件做出了贡献。

贡献者

将“Force Plugin Updates”翻译成您的语言。

对开发感兴趣吗?

您可以浏览代码,查看SVN仓库,或通过RSS订阅开发日志

更新日志

1.1

  • 11 aug 2014
  • 4.3 support
  • Fix possible warning

1.0

  • 10 april 2014
  • First Release