该插件尚未通过WordPress的最新3个主要版本进行测试。 当与较新版本的WordPress一起使用时,可能不再受到维护或支持,并且可能会存在兼容性问题。

IP Dependent Cookies

描述

Each time you login to your blog WordPress creates a session cookie which is used to authenticate you.
By default if someone somehow gets your cookies he (or she) is able to use them to compromise your blog
(even without having to know your password!). To prevent this you may want to make your auth cookies
ip-dependent so that they could be valid only for that ip which you used during login.

Use this plugin only if you have a static IP or dynamic which doesn’t change too often. Otherwise, you’ll
have to enter your login and password each time your IP changes.

安装

To install the plugin follow these steps:

  1. Download the ip-dependent-cookies.zip file to your local machine.
  2. Unzip the file
  3. Upload “ip-dependent-cookies” folder to the “/wp-content/plugins/” directory
  4. 通过WordPress的的“Plugins”菜单激活插件
  5. Go to plugin settings and enable the plugin.
  6. You will be prompted to log in again. Do so. This is necessary to set the new cookie.

评价

阅读所有1条评价

贡献者及开发者

“IP Dependent Cookies” 是开源软件。 以下人员对此插件做出了贡献。

贡献者

将“IP Dependent Cookies”翻译成您的语言。

对开发感兴趣吗?

您可以浏览代码,查看SVN仓库,或通过RSS订阅开发日志

更新日志

1.2.1

  • Still works with the most recent version of WordPress

1.2

  • Changed: code refactoring
  • Added: plugin made translatable

1.1

  • Added: quick link to settings from the plugins list
  • Added: nag when a plugin is not enabled

1.0

  • First public release