该插件尚未通过WordPress的最新3个主要版本进行测试。 当与较新版本的WordPress一起使用时,可能不再受到维护或支持,并且可能会存在兼容性问题。

Lingumania Website Translation

描述

The problem with most existing WordPress website translation plugins is that they require programming effort to localize your theme, and more programming as you maintain those localized sites. Wouldn’t it be nice if you could just click the content you want translated and enter translations directly on top of your site? If you’re tired of syncing your resource files and want a more intuitive way of localizing your site then this plugin is for you.

In-context website translation

Our visual editor highlights all translatable content on your website and allows you to translate it in context, with machine translations offered as suggestions. Once your translation cycle is done, you can launch your translated websites directly from our platform.

Demo

Please take a look at this short plugin demo before you download and set it up for your own website.

屏幕截图

  • Translate visually on top of your WordPress website

  • Machine translations are offered as suggestions

  • Plugin menu visible to your site admins only

安装

  1. Go to the Add New plugins screen in your WordPress Dashboard
  2. Click the upload tab
  3. Browse for the plugin file (lingumania-website-translation.zip) on your computer
  4. Click “Install Now” and then hit the activate button
  5. Visit your site. The plugin will be visible as long as you’re logged in to wp-admin.

常见问题

I installed and activated this plugin but I don’t see it on my website

This plugin is for admins only. Make sure you’re first logged in to wp-admin, then visit your site again in the same browser. If you haven’t done so already, the plugin will first prompt you to sign up for a FREE account on Lingumania, before offering other options.

评价

此插件暂无评价。

贡献者及开发者

“Lingumania Website Translation” 是开源软件。 以下人员对此插件做出了贡献。

贡献者

更新日志

1.0.1

  • First commit

1.0.2

  • Fixed problem with plugin path

1.0.3

  • Tested on wp v4.4

1.0.4

  • Added demo link

1.0.5

  • Corrected versioning issue