该插件尚未通过WordPress的最新3个主要版本进行测试。 当与较新版本的WordPress一起使用时,可能不再受到维护或支持,并且可能会存在兼容性问题。

Mailster WPML

描述

This add on helps to integrate the Mailster Newsletter Plugin for WordPress with WPML. Requires at least version 2.3 of the Mailster Plugin.

Please follow the setup guide on our knowledge base

This Plugin requires Mailster Newsletter Plugin for WordPress

Additional Info

This Plugin requires Mailster.

安装

  1. Upload the entire mailster-wpml folder to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Go to Settings => Newsletter => Delivery and select the DummyMailer tab

评价

2018年9月4日
We had a rough start with this plugin, but now thanks to the support, we were able to function on a multilingual site. There are still bugs, but we can live with them for now. Hope the code will improve soon.
阅读所有2条评价

贡献者及开发者

“Mailster WPML” 是开源软件。 以下人员对此插件做出了贡献。

贡献者

将“Mailster WPML”翻译成您的语言。

对开发感兴趣吗?

您可以浏览代码,查看SVN仓库,或通过RSS订阅开发日志

更新日志

0.4

  • fixed: permalink issues with 3rd negotiation method.

0.3

  • added drop down to change language for individual subscribers.

0.2

  • various fixes and improvements

0.1

  • initial release