Netroics Blog Posts Grid

描述

Netroics Blog Posts Grid is best wordpress plugin to display blog posts at your website! If You use this plugin you will get blog posts awesome design.

Plugin Documentation: https://netroics.com/netroics-blog-posts-grid/

You can choose between 4 effect

  • Custom Post Type – Add your blog posts with custom post type.
  • Posts – Display your posts with custom styles.
  • Paginations – Get Posts with custom pagination style.
  • Categories, Tags – You can create your own categories and tags.

You can select/change

  • Post Category.
  • Effect Type.
  • Number of Post.
  • Title Color.
  • Text Color.
  • Text Hover Color.
  • Paginations Color.
  • Paginations Hover Color.
  • All are dynamic.

You can make my day by submitting a positive review on WordPress.org!

Usage

  • Go to your Dashboard after installation and navigate to “Netroics Posts >> Settings Netroics” to configure the posts Settings.

Features

  • Very easy installation
  • Shortcode system
  • Unlimited color variation by using jQuery color picker.
  • Responsive design
  • Custom post supported
  • Flexible and easy to use

屏幕截图

  • Posts Settings
  • Back End
  • Front End

安装

  1. Upload netroics-blog-posts-grid to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Copy and paste if(function_exists(‘netroicstp_custom_post’)){netroicstp__custom_posts_loop();} in template code or [NetroicsPosts] in the post/page” to display Netroics Blog Posts with grid.

常见问题

Can it possible to use throw shordcode?

Yes go to the Installation tab then you will get the functions and the shortcode.

Could it possible to places this Posts grid on post or page?

Yes you can place twice easily.

评价

此插件暂无评价。

贡献者及开发者

“Netroics Blog Posts Grid” 是开源软件。 以下人员对此插件做出了贡献。

贡献者

更新日志

1.0

  • Initial version.

1.0

  • Add demo url.

1.0

  • Fix demo url & add video tutorial.

1.0

  • Fix Some Issue & compatible with latest wp version.

1.0

  • Compatible with latest wp version.

1.0

  • Compatible with latest wp version.