该插件尚未通过WordPress的最新3个主要版本进行测试。 当与较新版本的WordPress一起使用时,可能不再受到维护或支持,并且可能会存在兼容性问题。

Pagar.me módulo para WooCommerce

描述

Módulo de integração da Pagar.me com o WooCommerce. Aceite pagamentos de cartão de crédito, boleto, multimeios e aumente a sua conversão.

Descrição

A inteligência do seu pagamento – Soluções focadas em aumentar sua conversão!

Pagamentos tem que ser fáceis. São muitos passos por trás de uma simples transação financeira. Mas o seu consumidor não precisa saber disso. Nossas soluções estão disponíveis para ajuda-lo a aumentar sua conversão e oferecer a melhor experiência no momento do pagamento para o seu cliente.

Compatibilidade

  • Requer WooCommerce 3.9 ou posterior para funcionar.
  • Requer versão do PHP maior ou igual a 7.1.

Instalação do plugin:

  • Envie os arquivos do plugin para a pasta wp-content/plugins, ou instale usando o instalador de plugins do WordPress.
  • Ative o plugin.

Requerimentos:

Configurações

  • Após a instalação e ativação do plugin acesse o menu WooCommerce > Configurações > Finalizar Compra > Pagar.me Pagamentos
  • Habilite o pagamento
  • Selecione o ambiente (Produção ou Sandbox)
  • Insira as chaves (pública e privada)
  • Em seguida selecione quais meios de pagamento deseja utilizar

评价

2022年3月23日
Plugin ainda em desenvolvimento deveria carregar um aviso BETA ou TESTE do lado, pois todas as funções descritas simplesmente não são exibidas no WooCommerce. Não existe a possibilidade de integração. Na verdade a única coisa que aconteceu foi realizar a instalação do plugin e é só isso. O Pagar.me está com bastante clientes e tem muito futuro nos pagamentos digitais, mas precisa URGENTEMENTE achar uma forma de integrar seus métodos de pagamento com o WooCommerce, uma vez que o WordPress é o CMS mais utilizado do mundo. Estou avaliando em 2 estrelas, 1 pelo esforço em tentarem realizar essa integração e a outra pelo plugin instalar e não dar erro. Espero no futuro breve poder vir reavaliar este plugin e então fornecer 5 estrelas.
2022年4月14日
Tinha dado inicialmente uma estrela, estou mudando pra 4 estrelas como voto de confiança pois eles me informaram que atualizou o plug-in para resolver os bugs. Eu testei aqui e o pagamento foi aprovado, vou deixar ativo e continuar testando. Caso o plug-in se mantenha funcionando, irei aumentar pra 5 estrelas, caso apresente bug, eu desinstalo e qualifico novamente com 1 estrela.
2022年2月22日
Esse novo plugin parece estar evoluindo. Existem bugs, mas acredito que a pagar.me está buscando melhorias. Espero.
2022年2月11日
Este plugin para o woocomerce não funciona, é uma porcaria, quem está desenvolvendo é péssimo por que não da o minimo suporte. EU UTILIZAVA PAGAR.ME EM 4 LOJAS QUE TENHO E ESTOU MUDANDO PARA O MOIP , esse plugin novo esta quebrando o site e além disso da conflito com outros plugins de pagamento como o do moip, a única solução é desativar e parar de usar essa empresa. queria saber por qual motivo vocês cortaram o plugin do claudio sanches, que era perfeito e funcionava a anos? mais uma vez uma empresa destruindo sua reputação..... parab´ns pagar.me
2022年2月8日
Em primeiro lugar, você é obrigado a ter uma conta do Pagar.me 2.0 para usar esse plugin. Mas mesmo depois de migrar, não consegui fazer o plugin funcionar. Dá vários erros como "Não foi possível gerar a transação segura. Serviço indisponível." ou "O status da sua transação é FALHOU." Para piorar, ele trata todas as formas de pagamento como uma só, boleto, pix, cartão... Aparece tudo como "pagar.me". Péssimo para relatórios ou integrações com ERPs. Esse plugin precisa amadurecer muito para chegar perto do plugin do Claudio Sanches que foi retirado da loja.
2022年2月3日
O plugin seria perfeito se não fosse pelo fato de ser de uma empresa de Brasileiros mas estar todo em inglês! o cliente reebe a confirmação de pagamento e ou a desaprovação toda em inglês, e na página de finalização não estão utilizando devido tudo estar em inglês! Lamentavél
阅读所有6条评价

贡献者及开发者

“Pagar.me módulo para WooCommerce” 是开源软件。 以下人员对此插件做出了贡献。

贡献者