RNN Browser Support

描述

Easy way to inform people that their browser might not support every element on the site.

It currently only works with Internet Explorer and does not support any sort of version checking.

Features to come

  • Support for multiple browsers

安装

Manual Install

Unzip rnn-browser-support.zip and upload the unzipped folder to /wp-content/plugins/ directory of your WordPress installation.

Via Plugin Backend

Upload rnn-browser-support.zip from your plugin panel (/wp-admin/plugin-install.php?tab=upload).

Via Plugin Search

Search for \”rnn browser support\” and install the displayed result from your plugin panel (/wp-admin/plugin-install.php)

Activation

Remember to activate RNN Browser Support after installation.

评价

此插件暂无评价。

贡献者及开发者

“RNN Browser Support” 是开源软件。 以下人员对此插件做出了贡献。

贡献者

将“RNN Browser Support”翻译成您的语言。

对开发感兴趣吗?

您可以浏览代码,查看SVN仓库,或通过RSS订阅开发日志

更新日志

1.0.3

  • Tested plugin with WordPress 5.9.3

1.0.2

  • Changed plugin name back to “RNN Browser Support”
  • Added support for translating option names

1.0.1

  • Changed plugin name from “RNN Browser Support” to “ResenNet | Browser Support”
  • Updated a few texts

1.0

  • Initial release