该插件尚未通过WordPress的最新3个主要版本进行测试。 当与较新版本的WordPress一起使用时,可能不再受到维护或支持,并且可能会存在兼容性问题。

WooCommerce Point Of Sale (POS)

描述

WooCommerce Point Of Sale(POS) is a easy interface for taking orders at the Point of Sale using WooCommerce store. it also syncs inventory in woocommerce which helps admin to maintain stock.

Features in Pro Version:

  1. Multi-location Point of Sales
    With this addon admin can create multiple locations and users, which helps to manage product sales at multiple locations/outlet. Also admin can set different product price for different outlets.
    For example: Admin is selling Product A for $50 in canada, $80 in Alabama and $100 in Alaska.

  2. Purchase Order Management
    This addon helps admin to receive products from different vendors. This helps admin to manage their Purchase Order System, PO generation, Send PO to Vendor by Email, Pending PO Report and Enhanced Stock Report to help better stock reporting with details of pending PO Qty.

  3. Multi Location Inventory
    This addon will manage multi location inventory module.

  4. Reward Points

  5. Wallet

屏幕截图

  • screenshot-1.jpg
  • screenshot-2.jpg
  • screenshot-3.jpg
  • screenshot-4.jpg
  • screenshot-5.jpg

安装

1 Download the Plug-in woocommerce-point-of-sale-pos.zip.`
2 Unzip and upload contents of the plugin to your ‘/wp-content/plugins/’ directory.
3 Activate the plugin through the ‘Plugins’ menu in WordPress
4 Click on ‘WooCommerce Point Of Sale(POS)’ option within WordPress admin sidebar menu.

常见问题

Does this work with WooCommerce 3.5.6?

Yes. WooCommerce Point Of Sale is compatible upto WooCommerce 3.5.6

Can I sell products from multiple location?

This feature is in pro version.

Does this plugin supports barcode scanning?

No. We are planning for barcode scanning in pro version.

评价

阅读所有3条评价

贡献者及开发者

“WooCommerce Point Of Sale (POS)” 是开源软件。 以下人员对此插件做出了贡献。

贡献者

更新日志

1.3 – 15-March-2019

  • Tested: Compatible with latest WooCommerce 3.5.6 and WordPress 5.1.1 versions.
  • Fix: Bug fix.

1.2 – 24-January-2019

  • Tested: Compatible with latest WooCommerce 3.5.4 and WordPress 5.0.3 versions.
  • Fix: Bug fix.

1.1 – 17-January-2019

  • Tested: Compatible with latest WooCommerce 3.5.3 and WordPress 5.0.3 versions.
  • Fix: Bug fix.

1.0

  • First release. (1.0)