支持 » 安装、升级和使用 » 您的PHP似乎没有安装运行WordPress所必需的MySQL扩展

  • 今天登录站点后发现WordPress提示有更新,选择更新后再也无法打开网站,提示“您的PHP似乎没有安装运行WordPress所必需的MySQL扩展”。请问什么原因,可否有解决办法?

查看 2 回复 - 1 至 2 (总计 2)
  • 是不是你mysql版本太老了?尝试升级一下看看。
    先备份数据库。
    另外不行的话你可以考虑手动给wp降级

    帖子发表 dahaig

    (@dahaig)

    由于我的VPS内存是512M的,所以安装的是Caddy+PHP7+Sqlite3 环境,不知道是不是新版WordPress对这个不支持了。我试试降级吧

查看 2 回复 - 1 至 2 (总计 2)
  • 话题 ‘您的PHP似乎没有安装运行WordPress所必需的MySQL扩展’不再接受新回复。