支持 » 安装、升级和使用 » wordpress最近一直显示 无法升级

  • suncw

    (@suncw)


    最近一直显示 无法升级
    我现在是508,想升级到现在的最新版本,但一直显示不成功。不知道是什么情况,大家有遇到同样的问题吗?
    下面是显示 内容:

    升级WordPress
    Warning: 发生了预料之外的错误。WordPress.org或是此服务器的配置可能出了一些问题。如果您持续遇到困难,请试试支持论坛。 (WordPress无法建立到WordPress.org的安全连接,请联系您的服务器管理员。) in /volume2/application/wordpress/wp-admin/includes/update.php on line 122 Call Stack: 0.0001 253224 1. {main}() /volume2/application/wordpress/wp-admin/update-core.php:0 0.6439 12712168 2. do_core_upgrade() /volume2/application/wordpress/wp-admin/update-core.php:668 0.8116 12922432 3. Core_Upgrader->upgrade() /volume2/application/wordpress/wp-admin/update-core.php:500 1.3389 12931872 4. Core_Upgrader->check_files() /volume2/application/wordpress/wp-admin/includes/class-core-upgrader.php:94 1.3389 12932152 5. get_core_checksums() /volume2/application/wordpress/wp-admin/includes/class-core-upgrader.php:347 4.3433 13003792 6. trigger_error() /volume2/application/wordpress/wp-admin/includes/update.php:122
    正在从https://downloads.wordpress.org/release/zh_CN/wordpress-5.3.2.zip下载更新…

查看 4 回复 - 1 至 4 (总计 4)
查看 4 回复 - 1 至 4 (总计 4)
  • 话题 ‘wordpress最近一直显示 无法升级’不再接受新回复。