Support » 安装、升级和使用 » wordpress 4.8.1的mysql能夠導入到3.9的mysql里面吗

  • Resolved manchuhou

    (@manchuhou)


    wordpress 4.8.1的mysql能夠导入到3.9的mysql里面吗,需要修改什么吗?能够直接导入吗

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator f2010525

    (@f2010525)

    不要直接导入吧,数据库结构肯定有改变的,正常的操作应该是做好备份后,用 3.9 的程序覆盖 4.8 的然后再访问域名进行数据库升级/降级。

    直接导入肯定有问题。

    能够降到2.7吗,我昨天降到2.7后页面白屏了。

    Moderator f2010525

    (@f2010525)

    降级的话不能跨太多版本,至少是一级一级的往下降,数据库结构会更改。

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.