禁用嵌入

描述

这个插件做了什么:

  • 阻止他人嵌入您的站点。
  • 阻止您嵌入其他非白名单站点。
  • 禁用与该功能相关的所有JavaScript。
  • 在新的块编辑器中删除对WordPress嵌入块的支持。

只需激活插件即可开始使用。

想再次嵌入? 只需停用插件即可。

安装

手动安装

  1. 将整个/disable-embeds目录上传到/wp-content/plugins/目录。
  2. 激活禁用通过WordPress中的“插件”菜单嵌入。

常见问题

这真的很容易吗?

是的。

以前的嵌入怎么样?

由于WordPress缓存所有嵌入代码,因此其他站点的先前嵌入仍然有效。 但是,使用此插件时,您自己站点的嵌入将完全不起作用。

评价

阅读所有19条评价

贡献者及开发者

“禁用嵌入” 是开源软件。 以下人员对此插件做出了贡献。

贡献者

将“禁用嵌入”翻译成您的语言。

对开发感兴趣吗?

您可以浏览代码,查看SVN仓库,或通过RSS订阅开发日志

更新日志

1.5.0

  • Updated against WordPress 5.7

1.4.0

  • 针对WordPress 5.0进行了更新

1.3.0

  • 针对WordPress 4.6 Beta 2进行了更新
  • 删除WordPress 4.5.3中引入的新嵌入过滤器

1.2.0

  • 针对WordPress 4.4 Beta 3进行了更新。
  • 删除插件激活时所有嵌入重写规则。

1.1.0

  • 针对WordPress 4.4 Beta 2进行了更新。

1.0.0

  • 初始发行。