WooCommerce Shortcodes

Description

This plugin provides a TinyMCE dropdown button for you use all WooCommerce shortcodes.
See list of shortcodes in Shortcodes included with WooCommerce.

从WooCommerce 2.2开始,此TinyMCE按钮将不再是WooCommerce的一部分,并且只能通过使用此插件来使用。

Requeriments

  • WordPress 3.9或更高版本。
  • WooCommerce 2.2或更高版本。

贡献

您可以在我们的GitHub页面上为源代码做出贡献。

屏幕截图

  • WooCommerce简码下拉按钮
  • 添加产品按钮简码的示例
  • 添加功能产品简码的示例

Installation

  • Upload plugin files to your plugins folder, or install using WordPress built-in Add New Plugin installer;
  • Activate the plugin;
  • This ready! You can now use the WooCommerce shortcodes in any WordPress text editor.

常见问题

What is the plugin license?
  • This plugin is released under a GPL license.
What is needed to use this plugin?
  • WordPress 3.9或更高版本。
  • WooCommerce 2.2或更高版本。
这个插件如何工作?

Reviews

阅读所有的6评价

Contributors & Developers

“WooCommerce Shortcodes” 是开源软件。 以下人员对此插件做出了贡献。

Contributors

“WooCommerce Shortcodes” 已翻译成4 语言环境。 感谢译者的贡献。

将“WooCommerce Shortcodes”翻译成您的语言。

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

更新日志

1.0.0

  • Initial version.