Test jQuery Updates

描述

Test jQuery Updates 是由 WordPress 团队开发的官方插件,可在 WordPress 更新 jQuery 及 jQuery UI 前,测试这两者不同版本的带来的影响。请勿使用于正式网站。

该插件的2.0版本用于在WordPress的5.6版本中进行测试。该插件可以禁用jQuery Migrate,为将来的移除做准备。

如果发现 jQuery 相关的错误,请在 please report it报告,插件设置页中有相关说明。

默认设置

该插件在启用时并不会禁用jQuery Migrate。可以在需要测试时从插件设置界面中禁用。有关jQuery Migrate的更多信息,请访问:https://github.com/jquery/jquery-migrate/

评价

?

2020年12月26日
Couldn't figure out how to use this plugin. No information on this site.
2020年11月8日
Thanks! Settings that worked for me is jQuery Migrate to Eable, jQuery version to 3.5.1 , jQuery UI version to 1.12.1
阅读所有6条评价

贡献者及开发者

“Test jQuery Updates” 是开源软件。 以下人员对此插件做出了贡献。

贡献者

“Test jQuery Updates”插件已被翻译至19种本地话语言。 感谢所有译者为本插件所做的贡献。

将“Test jQuery Updates”翻译成您的语言。

对开发感兴趣吗?

您可以浏览代码,查看SVN仓库,或通过RSS订阅开发日志

更新日志

2.0

  • 更新以支持在wordpress5.6中使用。
  • 移除针对不同版本的jQuery UI测试。
  • 将jQuery Migrate的默认值改为 “启用”。

1.0.2

  • 将jQuery-Migrate更新至3.3.2。
  • 使用非精简调试版本的jQuery 3.5.1和jQuery Migrate 3.3.2。

1.0.1

兼容WordPress 5.5-beta1和更新版本,允许重新启用jQuery Migrate 1.4.1。

1.0.0

初始版本。