Block-Enabled plugins

为基于区块的编辑器提供区块的插件。